WordPressのプラグイン “Yet Another Related Posts Plugin”に不具合発生。エラーがでた場合の修復方法

wordpress-logo-stacked-rgb今日、WordPressのプラグインをアップデートしたら「Parse error」が発生し、サイト自体が表示できない不具合が発生しました。

原因はアップデートした「Yet Another Related Posts Plugin バージョン 4.1」の構文エラーのようです。

131212-0002
そのままでは、自分のWordPressのダッシュボードにもアクセスできない状態だったので、

私は次の方法でエラーを回避し、新しい「Yet Another Related Posts Plugin」のバージョンが出されていたので、再度プラグインをアップデートしました。

1.FTPで、「http://xxxxxxxxxx/wp-content/plugins/yet-another-related-posts-plugin/」のフォルダ名を「yet-another-related-posts-plugin_」にリネーム。

2.自分のWordPressのダッシュボードにアクセスし、そのままの状態で再度、FTPで、1.でリネームした「http://xxxxxxxxxx/wp-content/plugins/yet-another-related-posts-plugin_/」のフォルダ名を、元の「yet-another-related-posts-plugin」にリネームし直し。

3.WordPressのダッシュボードから、「Yet Another Related Posts Plugin」のプラグイン バージョン 4.1.1にアップデート。

4.プラグインを有効化して終了。

WordPressプラグインのページ

コメントを残す